Question Resolved Как поменять модель на версию 4?

XenForo version
2.2.13
Add-on version
1.0.0
По умолчанию стоит 3.5, у меня же оплачена 4-ая версия openAI, есть возможность в боте использовать полноценно 4-ую версию? Ни одна из моделей почему-то не работает:
1706290341138.png
 

NikitOS

Developer
Приветствую.

Что вы подразумеваете под «не работает»? В журнале ошибок появляются какие-либо записи?
 
Приветствую.

Что вы подразумеваете под «не работает»? В журнале ошибок появляются какие-либо записи?
Code:
ErrorException: [TC] ChatGPT request error: The model `gpt-4-turbo-preview` does not exist or you do not have access to it. Learn more: https://help.openai.com/en/articles/7102672-how-can-i-access-gpt-4. src/XF/Error.php:77
Просто бот не отвечает, выдает эту ошибку
 
Back
Top Bottom